Forum Association Les Copeaux Index du Forum

Forum Association Les Copeaux
Questions/réponses, discussions...

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Compatibilité des plugins avec les différentes versions de SU

 
Poster un nouveau sujet   Répondre au sujet    Forum Association Les Copeaux Index du Forum -> Forum public (associatif) -> Sujets libres -> Sketchup
Sujet précédent :: Sujet suivant  
Auteur Message
bricofranck59


Hors ligne

Inscrit le: 17 Avr 2011
Messages: 1 005
Localisation: Lille (banlieue) Nord
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 8 Aoû 2014 - 22:35    Sujet du message: Compatibilité des plugins avec les différentes versions de SU Répondre en citant

Bonjour à tous
J'utilisais SU 8 pro et il s'est mis à "bugger". Pas bien méchant, tout mes plugins fonctionnaient sauf JointPushPull de Frédo6. J'ai fait plusieurs réinstallations de celui ci à partir du "plugin store" de Sketchucation mais rien à faire. J'ai 5 plugins de Frédo6 et eux fonctionnent correctement.
J'ai bien pensé à dés-installer puis réinstaller SU 8, mais je me suis dit pourquoi pas essayer SU 2014.
Chose que j'ai fait, et j'ai copier tous les plugins du répertoire Plugin de SU 8, dans celui de 2014, JointPuschPull fonctionne mais beaucoup d'autres ne fonctionnent plus tel que Mover2, Solid Inspector de TomTom, K2WStools ancienne version que j'avais traduit en français, HideOnOtherPages qui permet de cacher des éléments dans les autres scènes et que j'utilisais souvent,et tous les plugins de Nazemrap.
Mes questions:
Sans être un spécialiste y a t il un moyen de les refaire fonctionner?
Est ce qu'avec SU 2013 ils fonctionnent?
Connaissez vous des plugins correspondant qui fonctionneraient ( Mover2, HideOnOtherPages, des équivalents à ceux de Nazemrap)
Merci
Francis
PS Je viens de voir le post de JFT68 du mois de mars sur la sortie de SU 2014 et ses explications, j'ai donc ma réponse à la question 1
_________________
Quand on veut. On peut
Revenir en haut
Publicité






MessagePosté le: Ven 8 Aoû 2014 - 22:35    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jft68
Modérateur

Hors ligne

Inscrit le: 16 Nov 2009
Messages: 1 735
Localisation: Mulhouse (environs)
Masculin Scorpion (23oct-21nov) 龍 Dragon

MessagePosté le: Dim 10 Aoû 2014 - 11:35    Sujet du message: Compatibilité des plugins avec les différentes versions de SU Répondre en citant

Bonjour,
1- il ne faut pas copier le répertoire des plugins dans SU14, mais réinstaller un à un tous les plugins dans leur dernière version.
2- SU14 intègre une nouvelle version de son API Ruby qui a nécessité la réécriture de certaines parties des plugins.
Certains l'ont fait (Fredo6) d'autres pas. Il se peut donc que certains de tes plugins préférés ne fonctionnent plus dans le nouvel environnement. (ceux de Nazemrap par exemple)
Lesquels utilisais tu ?
Pour Joint Push-Pull, Fredo6 a réécrit une version plus sophistiquée et l'ancienne a été arrêtée.
3- il est bien dommage de ne pas avoir partagé ta traduction du plugin K2WStools Sad
L'auteur a d'ailleurs mis à jour sa version pour être totalement compatible avec SU14 récemment.
4- pour mover2 il a été réécrit par Jim pour SU14 mais il s'appelle maintenant MoveIt 2.1.0 (à récupérer sur Sketchucation)
5- pour HideOnOtherPages il faut que je regarde.
Perso j'utilise toujours SU8 et n'ai jamais utilisé SU13 sauf pour convertir les fichiers. Je n'avais installé aucun plugin. Je ne peux donc pas te dire ceux qui fonctionneraient ou pas.
_________________
Amicalement - Jean-Franco
Président de l'association"Les copeaux" qui gère aussi ce site
Revenir en haut
Visiter le site web du posteur
bricofranck59


Hors ligne

Inscrit le: 17 Avr 2011
Messages: 1 005
Localisation: Lille (banlieue) Nord
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 12 Aoû 2014 - 00:02    Sujet du message: Compatibilité des plugins avec les différentes versions de SU Répondre en citant

Bonjour à tous
Jean Franco
Merci pour les réponses
Comme je l'ai dit, pour SU 14,c'était simplement pour voir s'il y des grands changements par rapport à SU 8. J'ai trouvé qu'il était plus rapide.
Comme toi je ne m'en servirai que pour voir les fichiers créés avec les versions supérieures à SU 8.
J'ai donc réinstallé SU 8, et malgré cette réinstallation Joint Pusch-Pull ne fonctionne toujours pas. J'ai bien l'environnement mais quand je clic sur la face et que je tire, rien ne se passe.
En ce qui concerne K2WStools, c'est vrai que je n'ai pas du tout pensé que cela pouvait intéresser des personnes. Il y a encore des consignes que je dois revoir car elle ne sont pas claires. Quand j'aurai un peu de temps disponible je peaufinerai, et te le soumettrai pour avoir ton avis avant de le partager.
Pour les plugins de Nazemrap, j'utilise de temps en temps "Atelier TechnAuLogis", Fraisage_02 V08, Queue d'aronde v 08, et surtout Percer Fraiser Chambrer.
Amicalement
Francis
_________________
Quand on veut. On peut
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:42    Sujet du message: Compatibilité des plugins avec les différentes versions de SU

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Association Les Copeaux Index du Forum -> Forum public (associatif) -> Sujets libres -> Sketchup Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Panneau d’administration | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com